WordPress 5.2’yi kurmaya ya da güncellemeye çalışırken bu hatayı aldıysanız PHP sürümünüz eski demektir. Bunun çözümü Cpanelinizde bulunan bir bölümden PHP sürümünüzü yükseltmek olacaktır. Bunu yapmak için Cpanelinize girdikten (Cpaneline gimek için site adresinizin sonuna “:2082” eklemeniz yeterli. Örnek: https://burakbayram.net:2082/. Kullanıcı adı ve şifresinizi Host sağlayıcı şirketinizden isteyebilirsiniz.) sonra üst kısmında bulunan arama çubuğuna MultiPHP yazmak olacaktır. Sonrasında alta çıkan MultiPHP sekmesine girmeniz gerekiyor.

SonrasındaMultiPHPsayfasınınsağtarafındasürümseçmenizisteniyorbenburadanPHP 7.0’ı seçiyorum.Ve alt ksıımdan hangi alan adına bu PHP sürümünü uygulayacağınızı seçmeyi unutmayın. Son olarak bu kısımda Apply tuşuna basınız. Bu işlemden sonra sitenize göndüğünüzde WordPress 5.2’i güvenli bir şekilde sitenize kurabilirsiniz.

LEAVE A REPLY

Please enter your comment!
Please enter your name here